WP Customizer does not save accent color

#195 WP Customizer does not save accent color

  • Author
    Posts
  • #195

    NDsignGmbH
    Participant

    Hi,

    thanks for the great theme! I experience the issue that if I select a different accent color using the WP customizer, it appears first in the menu / mouse-hovers.. but if I save and reload the page, the page appears in the same color (#00a4a7) as before.

    However, if I go back to Customizer -> Color -> Accent color, I see my selected color.
    It appears that the color is actually “stored” but not applied to the front-end.

    I did empty my cache and tried other browsers. Do you know if this is a known issue?

    I use WP 4.9.7 and Daisho 3.1

    Thanks for your help!

    #196

    IKON Support
    Keymaster

    Hi there,

    How long are you willing to wait for a solution to this?

    This module will receive a major update soon (it’s expected to arrive within 1-2 weeks but we can’t give a more precise date yet because we’re waiting for some fixes listed in #7147 to arrive).

    Instead of fixing this we would recommend that you wait for the update which is going to appear on https://docs.ikonize.com/daisho/repository.php in the near future.

    Although Gutenberg doesn’t have all #7147 issues fixed yet, the ones that are necessary for us are already fixed by its recent v3.2 update (which happened last Friday or 3 days ago). Hence, it’s probable that the Daisho update will arrive this week.

    #197

    NDsignGmbH
    Participant

    Hi,

    thank you very much for your support! I’m willing to wait – excited to see that you’re keep updating your themes!

     

    #202

    NDsignGmbH
    Participant

    Any news about the update? 🙂

  • You must be logged in to reply to this topic.